Strange 'in' operator error when submitting artworks

When submitting artworks in the dashboard, I get the following message:

Cannot use 'in' operator to search for 'id' in 2ca3b91f-c572-4a70-a390-9e02fca20916

It’s done this for the past three artworks. It does add itself on the homepage and the recently added artworks in the city. But it does not appear in the map. Strangely it will also appear in the ‘Artworks’ tab of the dashboard but now in the Activity Log either.

Editing existing artworks does not seem to have an issue, just adding. I’ve tried for both another artwork in Sydney as well as in the Blue Mountains, same error code.

Although it does show the error, it will be added into the app, but not the map. Concerned it might not make its way in there. Thinking I might wait until this issue is fixed?

EDIT: The artwork eventually does appear into the map, but not the Activity log in the dashboard. Error still there.

Hi @brggsr, looking into it rn, will let u know once I push a fix.

@brggsr, I’ve just pushed a fix. It will be live soon! Let me know if you come across any other issues.